Urgent WordPress upgrade required

I’ve been busy today helping a number of clients upgrade their WordPress sites to 2.8.4 which is the latest release at the time of writing.  In case you haven’t heard hackers have discovered a serious security flaw in versions earlier than 2.8.4 which allows them to take over your site.  It has been reported that a worm has been released onto the web which is now systematically working through WordPress sites running earlier releases and taking them over, so it is essential that you upgrade your WordPress software immediately.

You May Also Like…

Find similar blogs in these categories: IT Security | Web Servers
0 Comments
Submit a Comment

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.